打印

lnmp1.5安装后过一段时间php版本自动降级

lnmp1.5安装后过一段时间php版本自动降级

最近在阿里云上安装lnmp1.5当时使用正常,Php及php-fpm版本均为7.1.18,可使用一段时间后(大概10左右),php版本自动降为5.4.6,但php-fpm版本还是7.1.18

TOP

不可能自动降级,不要直接php -v 查看,使用全路径执行查看版本
有可能是通过apt-get或yum安装了另外的php

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP