VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 351|回复: 2

一台LNMP服务器支持不同网站运行不同的php版本嘛?

[复制链接]
发表于 2018-10-26 11:31:05 | 显示全部楼层 |阅读模式

一台LNMP服务器支持不同网站运行不同的php版本嘛?比如 A网站用 php5.2.6。 B网站用 php7.2.0

请教哦!谢谢大家!

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2018-10-26 12:03:29 | 显示全部楼层



可以的。安装军哥的多版本php就好了。然后修改一下nginx的配置就行了
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2018-10-26 12:47:43 | 显示全部楼层


原帖由 qdlin1829 于 2018-10-26 12:03 发表
可以的。安装军哥的多版本php就好了。然后修改一下nginx的配置就行了

非常感谢,已经解决!
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-5-24 02:17 , Processed in 0.041558 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表