打印

MySQL install failed.

MySQL install failed.

就MySQL安装失败,其他都成功
附件: 您所在的用户组无法下载或查看附件

TOP

-- CMAKE_GENERATOR: Unix Makefiles
CMake Error at cmake/os/Linux.cmake:40 (MESSAGE):
  GCC 4.8 or newer is required!
Call Stack (most recent call first):
  CMakeLists.txt:239 (INCLUDE)


-- Configuring incomplete, errors occurred!

centos 6是装不了mysql 8.0的,mysql 8.0至少要gcc 4.8才行,centos 6的gcc才4.4

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

如果是64位的CentOS的话,其实有一个变通办法,当然这样一来楼主就不能直接用LNMP的一键安装包了。
https://www.softwarecollections.org/en/scls/rhscl/devtoolset-7/

这里头的GCC足够支撑了。

TOP