打印

nginx 被爆安全问题致使 1400 多万台服务器易遭受 DoS 攻击

nginx 被爆安全问题致使 1400 多万台服务器易遭受 DoS 攻击

嗯,mjj论坛看到的 https://cloud.tencent.com/developer/news/346397
看了下军哥的1.5正式版nginx恰巧是

服务器解译引擎        nginx/1.14.0


为缓解这两个安全问题,服务器管理员必须将其 nginx 升级到 1.14.1 stable 或 1.15.6 主线版本。
所以。。。嗯

TOP

所以 我们应该手动升级下nginx
#cd lnmp1.5-full
#./upgrade.sh

TOP

目前1.5版本安装包已经同步到1.14.1

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

:victory: 好的谢谢,弱弱的问下军哥,为啥不同步到1.15.6呢,最新的不好吗
1.15.6 应该是稳定版本吧

[ 本帖最后由 蛋蛋的蛋 于 2018-11-13 13:31 编辑 ]

TOP

回复 4# 的帖子

1.15.6属于开发版

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

1.4.是多少.........

TOP

回复 5# 的帖子

1.4 可以弄个单补丁吗,vps怕怕2跑不动1.5

TOP

回复 7# 的帖子

直接升级nginx就行,打patch也是一样nginx升级的步骤,又不是让你卸载lnmp再重装

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

我的机器不是最新的,同时装了阿里云的安全盾,都没报漏洞,应该这个不算大问题?

TOP

引用:
原帖由 licess 于 2018-11-13 11:40 发表
目前1.5版本安装包已经同步到1.14.1

nginx/1.10.2

是不是就不用升了

TOP

回复 10# 的帖子

你这1.10.2明显是受影响版本

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP