VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 394|回复: 4

lnmp1.3+php7.0 和lnmp1.4+php7.0 升级

[复制链接]
发表于 2018-11-23 20:53:44 | 显示全部楼层 |阅读模式

php5.6和php7.0要停止更新了?
军哥
lnmp1.3+php7.0 和lnmp1.4+php7.0 可以直接升级到7.2吗?怎么操作呢?需要先升级到lnmp1.5吗
当初记得是用的安装脚本及配置文件 到vps的。谢谢

[ 本帖最后由 lenglige888 于 2018-11-23 20:59 编辑 ]
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2018-11-24 16:06:46 | 显示全部楼层

官网上没有停止更新
1.3的话没法直接升级7.2,需要下载1.5的安装包,使用1.5安装包里的php升级脚本
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2018-11-25 14:03:38 | 显示全部楼层

回复 2# 的帖子


lnmp1.3+php7.0 升到lnmp1.4,然后升php7.1?
lnmp1.4+php7.0 直接升php7.1, 或者先升lnmp1.5,再升php7.2?
这么做安全吧,军哥。
php5.6和php7.0不是马上年底要停止安全更新么,所以升到php7.1以上安全吧?
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2018-11-26 09:01:44 | 显示全部楼层

回复 3# 的帖子




php版本直接引起严重安全问题的可能性非常小,引起安全问题的往往是你自己的php代码
不是不更新了就不安全了,php 5.2、5.3照样很多都在用的
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2018-11-27 09:58:04 | 显示全部楼层

回复 4# 的帖子


谢谢 军哥。。。。。。
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-4-22 07:00 , Processed in 0.043223 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表