VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 308|回复: 3

lnmp1.5安装失败

[复制链接]
发表于 2018-11-29 06:16:58 | 显示全部楼层 |阅读模式

Checking ...
Nginx: OK
Error: MySQL install failed.
Error: PHP install failed.
Sorry, Failed to install LNMP!
Please visit https://bbs.vpser.net/forum-25-1.html feedback errors and logs.
You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

vps是:kvm 256m,
debian-9.5.0_64bit

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2018-11-29 09:20:17 | 显示全部楼层



[ 69%] Building CXX object sql/CMakeFiles/sql.dir/sql_yacc.cc.o
c++: internal compiler error: Killed (program cc1plus)
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-6/README.Bugs> for instructions.
sql/CMakeFiles/sql.dir/build.make:3361: recipe for target 'sql/CMakeFiles/sql.dir/sql_yacc.cc.o' failed
。。。。。。
/root/lnmp1.5/src/php-5.6.36/ext/date/lib/parse_date.c -o ext/date/lib/parse_date.lo
cc: internal compiler error: Killed (program cc1)
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-6/README.Bugs> for instructions.
Makefile:604: recipe for target 'ext/date/lib/parse_date.lo' failed
make: *** [ext/date/lib/parse_date.lo] Error 1

这个配置只能再降低选择的mysql和php的版本

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

 楼主| 发表于 2018-11-30 00:20:23 | 显示全部楼层

重装了一下1.5,降低PHP和MYSQL版本还是失败……

把VPS重装成debian9.5 32位,用PHP和MYSQL默认版本,安装成功

为什么64位不行呢
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
发表于 2018-11-30 08:54:11 | 显示全部楼层

回复 3# 的帖子


https://lnmp.org/install.html 安装要求上有说明
64位的占内存要多

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-4-25 07:05 , Processed in 0.109780 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表