打印

安装失败

安装失败

Checking ...
Error: Nginx install failed.
Error: MySQL install failed.
Error: PHP install failed.
Sorry, Failed to install LNMP!
Please visit https://bbs.vpser.net/forum-25-1.html feedback errors and logs.
You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.
附件: 您所在的用户组无法下载或查看附件

TOP

引用:
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gcc.x86_64 0:4.4.7-23.el6 will be installed
--> Processing Dependency: libgomp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
--> Processing Dependency: cpp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
--> Processing Dependency: libgcc >= 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
--> Running transaction check
---> Package gcc.x86_64 0:4.4.7-23.el6 will be installed
--> Processing Dependency: cpp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
---> Package libgcc.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgcc.x86_64 0:4.4.7-23.el6 will be an update
---> Package libgomp.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgomp.x86_64 0:4.4.7-23.el6 will be an update
--> Finished Dependency Resolution
Error: Package: gcc-4.4.7-23.el6.x86_64 (base)
           Requires: cpp = 4.4.7-23.el6
           Installed: cpp-4.8.5-11.el7.x86_64 (installed)
               cpp = 4.8.2-16.el7
               cpp = 4.8.5-11.el7
           Available: cpp-4.4.7-23.el6.x86_64 (base)
               cpp = 4.4.7-23.el6
               cpp = 4.4.4-15.el6
You could try using --skip-broken to work around the problem
** Found 21 pre-existing rpmdb problem(s), 'yum check' output follows:
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of binutils >= ('0', '2.20.51.0.2', '12')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgcc >= ('0', '4.4.7', '8.el7')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgomp >= ('0', '4.4.7', '8.el7')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libstdc++ >= ('0', '4.8.0', None)
compat-libmpc-1.0.1-3.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-libmpc-1.0.1-3.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of filesystem >= ('0', '3', None)
cpp-4.8.5-11.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libmpc.so.3()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of /usr/bin/perl
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of libgd.so.2()(64bit)
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
mpfr-devel-2.4.1-6.el6.x86_64 has missing requires of gmp-devel
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gcc-c++.x86_64 0:4.4.7-23.el6 will be installed
--> Processing Dependency: libstdc++-devel = 4.4.7-23.el6 for package: gcc-c++-4.4.7-23.el6.x86_64
--> Processing Dependency: libstdc++ = 4.4.7-23.el6 for package: gcc-c++-4.4.7-23.el6.x86_64
--> Processing Dependency: gcc = 4.4.7-23.el6 for package: gcc-c++-4.4.7-23.el6.x86_64
--> Running transaction check
---> Package gcc.x86_64 0:4.4.7-23.el6 will be installed
--> Processing Dependency: libgomp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
--> Processing Dependency: cpp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
--> Processing Dependency: libgcc >= 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
---> Package libstdc++.x86_64 0:4.4.7-4.el6 will be updated
---> Package libstdc++.x86_64 0:4.4.7-23.el6 will be an update
---> Package libstdc++-devel.x86_64 0:4.4.7-23.el6 will be installed
--> Running transaction check
---> Package gcc.x86_64 0:4.4.7-23.el6 will be installed
--> Processing Dependency: cpp = 4.4.7-23.el6 for package: gcc-4.4.7-23.el6.x86_64
---> Package libgcc.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgcc.x86_64 0:4.4.7-23.el6 will be an update
---> Package libgomp.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgomp.x86_64 0:4.4.7-23.el6 will be an update
--> Finished Dependency Resolution
Error: Package: gcc-4.4.7-23.el6.x86_64 (base)
           Requires: cpp = 4.4.7-23.el6
           Installed: cpp-4.8.5-11.el7.x86_64 (installed)
               cpp = 4.8.2-16.el7
               cpp = 4.8.5-11.el7
           Available: cpp-4.4.7-23.el6.x86_64 (base)
               cpp = 4.4.7-23.el6
               cpp = 4.4.4-15.el6
You could try using --skip-broken to work around the problem
** Found 21 pre-existing rpmdb problem(s), 'yum check' output follows:
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of binutils >= ('0', '2.20.51.0.2', '12')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgcc >= ('0', '4.4.7', '8.el7')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libgomp >= ('0', '4.4.7', '8.el7')
compat-gcc-44-4.4.7-8.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
compat-gcc-44-c++-4.4.7-8.el7.x86_64 has missing requires of libstdc++ >= ('0', '4.8.0', None)
compat-libmpc-1.0.1-3.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
compat-libmpc-1.0.1-3.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of filesystem >= ('0', '3', None)
cpp-4.8.5-11.el7.x86_64 has missing requires of libc.so.6(GLIBC_2.14)(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libgmp.so.10()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libmpc.so.3()(64bit)
cpp-4.8.5-11.el7.x86_64 has missing requires of libmpfr.so.4()(64bit)
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of /usr/bin/perl
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of libgd.so.2()(64bit)
glibc-utils-2.12-1.132.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
mpfr-devel-2.4.1-6.el6.x86_64 has missing requires of gmp-devel
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
你系统依赖关系出问题里

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

回复 2# 的帖子

好的   非常感谢您!

TOP