打印

Error: PHP install failed.

Error: PHP install failed.

Checking ...
Nginx: OK
MySQL: OK
Error: PHP install failed.
Sorry, Failed to install LNMP!

求教 装了2台机器都是错误,  log 附件
附件: 您所在的用户组无法下载或查看附件

TOP

安装要求上有明确的说明php 7以上版本必须得1G以上的内存,低于1G的话加上2G的swap试试

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

我觉得军哥有必要加上自动添加1G swap的功能,阿里云1G的ecs大都是900兆的内存,低于512的就提示安装不了,900兆的应该默认可以安装上比较好!

TOP

回复 2# 的帖子

好的 感谢军哥:lol :lol :lol :lol

TOP