打印

LNMP1.5 PHP安装报错

LNMP1.5 PHP安装报错

环境:vutlr vpsOS:Ubuntu 18.10安装PHP报错,截图如下:  [local]1[/local]日志 我真是吐得了,怎么压缩都超过162.4kb,这事谁设定的啊

TOP

引用:
原帖由 dodolovely 于 2019-1-15 11:37 发表
环境:vutlr vpsOS:Ubuntu 18.10安装PHP报错,截图如下:  日志 我真是吐得了,怎么压缩都超过162.4kb,这事谁设定的啊
附件: 您所在的用户组无法下载或查看附件

TOP

引用:
原帖由 dodolovely 于 2019-1-15 11:37 发表
环境:vutlr vpsOS:Ubuntu 18.10安装PHP报错,截图如下:  日志 我真是吐得了,怎么压缩都超过162.4kb,这事谁设定的啊
附件: 您所在的用户组无法下载或查看附件

TOP

回复 3# 的帖子

ubuntu 18.10用1.6
https://send.firefox.com https://www.file.io 网盘之类的都行
没日志的话没法分析原因

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

引用:
原帖由 licess 于 2019-1-15 12:27 发表
ubuntu 18.10用1.6
https://send.firefox.com https://www.file.io 网盘之类的都行
没日志的话没法分析原因
感谢军哥,日志如下:
https://file.io/dlLbN2

TOP

引用:
原帖由 licess 于 2019-1-15 12:27 发表
ubuntu 18.10用1.6
https://send.firefox.com https://www.file.io 网盘之类的都行
没日志的话没法分析原因
是不是php版本的问题呢,军哥

TOP

回复 6# 的帖子

一些非常新的系统依赖上都有很大的变动,都需要做新的适配

你发的链接可能不对,提示文件不存在

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

引用:
原帖由 licess 于 2019-1-15 15:10 发表
一些非常新的系统依赖上都有很大的变动,都需要做新的适配

你发的链接可能不对,提示文件不存在
https://send.firefox.com/download/e0f5ae38fd/#zKMWHSnh4sCCRvWBnfegkQ

https://file.io/aFOQ8d

TOP

引用:
原帖由 dodolovely 于 2019-1-15 15:17 发表


https://send.firefox.com/download/e0f5ae38fd/#zKMWHSnh4sCCRvWBnfegkQ

https://file.io/aFOQ8d
搞了一天,安装l.6搞定了,系统版本过新的缘故

TOP