打印

lnmp1.6安装多php,里面没有自己需要的版本,怎么加入新版本进去?

lnmp1.6安装多php,里面没有自己需要的版本,怎么加入新版本进去?

服务器配置:2核4G
服务器系统:centos6.9 64位lnmp版本:lnmp1.6测试版
目前已经安装了php7.2.14 ,由于原来的一个重要网站系统要求使用php5.3.28 , 使用5.3.29都用不了,但我在使用./install.sh mphp安装多php版本的时候,没有找到需要的版本,想问下军哥怎么能在备用的php版本里面添加一个我需要的php5.3.28用来安装
附件: 您所在的用户组无法下载或查看附件

TOP

自己改include/version.sh

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

谢谢军哥回复,我昨天修改过那个文件里面的php版本号,但在安装的时候,提示http://www.vpser.net/web/php/php-5.3.28.tar.bz2这个地址下载不了php5.3.28这个版本的文件,后面放在浏览器里访问提示无法打开,可能是咱们的服务器上没有这个php版本的文件吧,另外php-5.5.25这个版本的也没有.想问一下军哥我从网上下载了对应的php版本文件可以传到哪个文件夹下面直接安装吗?

TOP

回复 3# 的帖子

lnmp没有www.vpser.net对下载源
php-5.3.28.tar.bz2的老旧软件包源上没有,可以自己去 http://php.net/releases/ 下载到安装包 scr目录下

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

好的,谢谢军哥,我今天再试一次

TOP