VPS侦探论坛

 找回密码
 注册
查看: 547|回复: 2

[提问] 1核1G1带宽适合按lnmp那个版本?

[复制链接]
发表于 2019-2-21 17:58:20 | 显示全部楼层 |阅读模式



个人有一台配置很低的centos6.8 32位系统,现在想安装Lnmp1.5版本,希望大家给个建议:MYSQL 版本最高可以安装到那个版本,PHP版本最高可以安装到那个版本
默认安装的话,PHP版本对于目前开发来说有点低。想用PHP7以上的。
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-2-21 19:27:38 | 显示全部楼层


mysql 5.5,php 5.6
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2019-4-30 09:21:28 | 显示全部楼层



哪个版本都没问题吧 只要你访问量不高就好。
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-11-12 21:44 , Processed in 0.044747 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表