打印

3月12日的1.6好像对安装mysql的内存判断更严格了

3月12日的1.6好像对安装mysql的内存判断更严格了

前久在阿里云1G内存机器上测试1.6,加了2G虚拟内存,把mysql5.7给编译过去,跑起来了。
刚在腾讯的1G Swap2G 空闲还有近800M的机器,下载了3月12日的1.6搞MariaDB10,提示Memory less than 1GB,不让搞。

两台的差别在于:
阿里的内存total:   1000M
腾讯的内存total:   986M

TOP

mysql 5.7及mariadb 10+版本目前都是要求高于1024的
https://github.com/licess/lnmp 上有每次更新的记录,相反,对内存的限制现在正在逐步测试放的更宽,除8.0和mariadb 10.3外将不再限制,更多的测试后将会push上来

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

刚在qq的机器试,记得git的clone到本地要改文件权限,就偷懒直接下载的http://soft.vpser.net/lnmp/lnmp1.6beta.tar.gz 最后更新:2019年3月16日,手动编辑include/main.sh,替换为git上最新的代码。

安装开始,选择9: Install MariaDB 10.2.19,提示Memory less than 1GB, can't install MySQL 8.0 or MairaDB 10.3!。选8,10.1是可以滴。

阿里弄好在跑,不方便测试。记得单独升级mysql5.7的时候,CPU100%跑了近2个小时才完成。也是老款的机型没什么限制了,新款的突发性能实例t5估计CPU积分烧光了都不够...。

反正我是不会再在低端机型搞了,也建议大家别折磨自己,有高版本mysql需求的,加钱才是王道。

TOP

回复 3# 的帖子

昨天只push上去了几个测试完的
git上现在也加上执行权限了

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

引用:
原帖由 licess 于 2019-3-17 10:13 发表
git上现在也加上执行权限了
这个赞!以后又无脑了一些。:lol
这次10.2过了,导入了下数据,目测正常。
Install lnmp takes 100 minutes.
Install lnmp V1.6 completed! enjoy it.

TOP