VPS侦探论坛

 找回密码
 注册
搜索
热搜: pathinfo
查看: 172|回复: 2

PVE LXC ubuntu 19.04 安装部分失败求助

[复制链接]
发表于 2019-5-4 01:00:56 | 显示全部楼层 |阅读模式

我的环境是PVE V5.4的LXC容器,运行的操作系统是ubuntu 19.04,错误现象:
Nginx: OK
MariaDB: OK
Error: PHP install failed.
Sorry, Failed to install LNMP!


附件已上传。完整日志的附件尺寸超出了我的上传权限,因此我将中间部分mariadb安装的部分删除了。


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2019-5-4 09:48:09 | 显示全部楼层

ubuntu 18.04及以上版本只能使用1.6

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

 楼主| 发表于 2019-5-4 13:37:30 | 显示全部楼层

licess 发表于 2019-5-4 09:48
ubuntu 18.04及以上版本只能使用1.6

好的,已经更换1.6成功,谢谢!
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-5-26 18:19 , Processed in 0.044807 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表