VPS侦探论坛

 找回密码
 注册
搜索
查看: 121|回复: 4

lnmp 1.6 下按照mysql8 ,安装失败,麻烦军哥查看一下

[复制链接]
发表于 2019-6-11 14:07:46 | 显示全部楼层 |阅读模式



日志查看路径:https://file.io/2toATt
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-6-11 14:08:44 | 显示全部楼层

服务器配置 centos6.9 64位(2 vCPU 8 GiB),请问是否是我的服务器配置有问题呢,
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2019-6-11 14:32:16 | 显示全部楼层

呃呃呃,日志路径错误了,我重新上传了一份::: https://file.io/USSjno
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-6-11 14:34:20 | 显示全部楼层


日志附件,。在这里,

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2019-6-11 14:46:04 | 显示全部楼层



CMake Error at cmake/os/Linux.cmake:46 (MESSAGE):
  GCC 4.8.3 or newer is required (-dumpversion says 4.4.7)
Call Stack (most recent call first):
  CMakeLists.txt:331 (INCLUDE)


-- Configuring incomplete, errors occurred!
See also "/usr/local/src/lnmp1.6/src/mysql-8.0.13/build/CMakeFiles/CMakeOutput.log".

mysql 8.0对gcc、cmake版本有严格的要求,centos 6的都太低不满足要求
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-6-27 09:13 , Processed in 0.042850 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表