VPS侦探论坛

 找回密码
 注册
查看: 235|回复: 1

安装 lnmp1.5/lnmp1.6都报错

[复制链接]
发表于 2019-6-26 10:27:19 | 显示全部楼层 |阅读模式



我在安装lnmp1.5/1.6的时候 他都提示 Unable to get Linux distribution name, or do NOT support the current distribution. 然后无法进行下去。我要怎么解决这个问题
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-6-26 13:28:30 | 显示全部楼层


官网上有支持哪些linux发行版的说明,没有的就是不支持
你什么系统,什么系统信息、版本信息都不提供,我们猜不出来你的具体信息
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-10-17 19:37 , Processed in 0.046810 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表