VPS侦探论坛

 找回密码
 注册
查看: 238|回复: 3

LNMP1.6一键包安装失败,日志如下

[复制链接]
发表于 2019-7-8 12:19:39 | 显示全部楼层 |阅读模式



在VPS上安装LNMP1.6时,所有内容都提示失败,系统CentOS 6.7,日志在附件里。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-7-8 14:13:35 | 显示全部楼层


Loaded plugins: fastestmirror, security
Setting up Install Process
Loading mirror speeds from cached hostfile
* base: ftp.iij.ad.jp
* epel: mirrors.aliyun.com
* extras: ftp.iij.ad.jp
* updates: ftp.iij.ad.jp
include/init.sh: line 241: 17607 Segmentation fault      (core dumped) yum -y install $packages

你系统有问题,yum都不能正常工作肯定是无法进行安装的
换其他系统或版本
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-7-9 14:00:15 | 显示全部楼层



licess 发表于 2019-7-8 14:13
你系统有问题,yum都不能正常工作肯定是无法进行安装的
换其他系统或版本 ...

昨天我也发现了……是libz版本的问题,我给重定向到1.2.3就好了,但跑了一次脚本又给改回来了,反复弄了好几次,yum装完依赖后再跑脚本就正常了。。
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-7-9 15:54:13 | 显示全部楼层



road_0001 发表于 2019-7-9 14:00
昨天我也发现了……是libz版本的问题,我给重定向到1.2.3就好了,但跑了一次脚本又给改回来了,反复弄了 ...

 脚本中没改zlib相关到
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-9-22 14:54 , Processed in 0.046541 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表