VPS侦探论坛

 找回密码
 注册
查看: 118|回复: 1

configure: error: ZLIB extension requires gzgets in zlib

[复制链接]
发表于 2019-7-12 10:05:12 | 显示全部楼层 |阅读模式



checking if the location of ZLIB install directory is defined... /usr/local/zlib
checking for zlib version >= 1.2.0.4... 1.2.11
checking for gzgets in -lz... no
configure: error: ZLIB extension requires gzgets in zlib
make: *** 没有指明目标并且找不到 makefile。 停止。
make: *** 没有指明目标并且找不到 makefile。 停止。
make: *** 没有规则可以创建目标“install”。 停止。


Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
发表于 2019-7-12 14:48:28 | 显示全部楼层



提供完整日志,目前信息无法确定
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-8-22 18:22 , Processed in 0.046579 second(s), 26 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表