VPS侦探论坛

 找回密码
 注册
查看: 160|回复: 2

SSH安装失败,小白想建个站,第一步就要崩溃了

[复制链接]
发表于 2019-8-6 18:14:04 | 显示全部楼层 |阅读模式



本帖最后由 huagood 于 2019-8-6 18:16 编辑

阿里云的云服务器,小白一个,想玩玩wordpress建站,linux 几乎零基础,但听说Linux系统比较好,选了ubuntu。因为之前在自己的电脑上安装过Deepin Linux,觉得最基本的操作还可以搞定,但是实际搞起来发现处处是障碍,当年积累的一点点Linux知识已经忘光,碰到的问题网上搜索过无数次了还是都无法解决。

之前用phpStudy for Linux搞得差不多了,但是安装wordpress时提示PHP版本过低,最低5.6,phpStudy里面是5.5,只好重新来过。



安装 LNMP一键安装包 V1.6 时最后提示PHP安装失败,截图如下


lnmp-install.log已经压缩上传,请大侠给看看是哪里的问题,小的感激不尽。


云服务器是活动价买的,可选的镜像有限


服务器信息:
阿里云ECS,系统是 ubuntu_14_0405_64_20G_alibase_20170824.vhd


实例规格: ecs.t5-lc1m1.small


CPU: 1核
内存: 1 GiB
实例类型: I/O优化
操作系统: Ubuntu  14.04 64位




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
发表于 2019-8-6 20:15:37 | 显示全部楼层



说过很多次了阿里云的ubuntu 14.04是有问题的,最简单的方法换其他版本或论坛搜索:阿里云 ubuntu 14.04
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-8-6 22:22:20 | 显示全部楼层



licess 发表于 2019-8-6 20:15
说过很多次了阿里云的ubuntu 14.04是有问题的,最简单的方法换其他版本或论坛搜索:阿里云 ubuntu 14.04 ...

原来如此,小白什么都不懂,不小心踩了个坑,谢谢大侠指导
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-8-25 05:32 , Processed in 0.045008 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表