VPS侦探论坛

 找回密码
 注册
查看: 184|回复: 4

lnmp1.2版本 php5.6 升级到 php7.3.9版本 失败,望军哥及时回复....

[复制链接]
发表于 2019-9-2 17:45:07 | 显示全部楼层 |阅读模式



安照官方文档,执行./upgrade.sh php 然后输入7.3.9,升级未成功







本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-9-2 21:12:47 | 显示全部楼层


lnmp 1.2那时候还没php 7.3肯定也就不支持,升级php 7.3请下载lnmp 1.6进行升级
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-9-3 10:39:36 | 显示全部楼层



licess 发表于 2019-9-2 21:12
lnmp 1.2那时候还没php 7.3肯定也就不支持,升级php 7.3请下载lnmp 1.6进行升级

好的,我再问下,先下载lnmp1.6,然后安装lnmp1.6,还需要把1.2卸载掉吗?
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-9-3 11:27:47 | 显示全部楼层



非常cz伟 发表于 2019-9-3 10:39
好的,我再问下,先下载lnmp1.6,然后安装lnmp1.6,还需要把1.2卸载掉吗?

直接使用1.6的 ./upgrade.sh php 就可以
不需要卸载
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 2019-9-3 11:30:35 | 显示全部楼层

非常cz伟 发表于 2019-9-3 10:39
好的,我再问下,先下载lnmp1.6,然后安装lnmp1.6,还需要把1.2卸载掉吗?

已升级成功,谢谢

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-9-22 23:14 , Processed in 0.047483 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表