VPS侦探论坛

 找回密码
 注册
查看: 256|回复: 3

lnmp1.6安装失败

[复制链接]
发表于 2019-9-30 12:46:32 | 显示全部楼层 |阅读模式



版本:CentOS release 6.5 (Final)安装lnmp1.6,选择了PHP7.3,MYSQL8
然后

mysql安装失败

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-9-30 13:22:09 | 显示全部楼层


centos 7都装不了mysql 8,mysql 8.0对系统上cmake、gcc版本要求都高,最少centos 8或者自行升级gcc、cmake,论坛里之前都发给方法,可以自行搜索:cmake升级
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2019-9-30 14:25:11 | 显示全部楼层



licess 发表于 2019-9-30 13:22
centos 7都装不了mysql 8,mysql 8.0对系统上cmake、gcc版本要求都高,最少centos 8或者自行升级gcc、cmake ...

非常感谢
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2019-9-30 14:25:55 | 显示全部楼层



licess 发表于 2019-9-30 13:22
centos 7都装不了mysql 8,mysql 8.0对系统上cmake、gcc版本要求都高,最少centos 8或者自行升级gcc、cmake ...

那我重装lnmp,然后选择mysql5.7应该就可以了吧
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-12-10 11:20 , Processed in 0.044836 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表