VPS侦探论坛

 找回密码
 注册
查看: 174|回复: 3

Debian9 php5.6.40安装失败..错误如下.

[复制链接]
发表于 2019-10-2 23:15:47 | 显示全部楼层 |阅读模式



本帖最后由 qdfushuai 于 2019-10-2 23:17 编辑

checking for curl_easy_perform in -lcurl... no
configure: error: There is something wrong. Please check config.log for more information.
make: *** No targets specified and no makefile found.  Stop.


有些蒙圈的错误..并无明显的指示..

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-10-3 09:36:51 | 显示全部楼层


之前就是安装的1.6吗?
dpkg -l|grep curl 返回信息看一下
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
 楼主| 发表于 6 天前 | 显示全部楼层



licess 发表于 2019-10-3 09:36
之前就是安装的1.6吗?
dpkg -l|grep curl 返回信息看一下

是curl的问题好像是系统更新导致版本号不一致引起的~~~删除了curl重新安装解决了.....番羽Qiang来看看容易么...
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 6 天前 | 显示全部楼层



qdfushuai 发表于 2019-10-10 00:42
是curl的问题好像是系统更新导致版本号不一致引起的~~~删除了curl重新安装解决了.....番羽Qiang来看看容 ...

不需要f-q就可以访问
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org/
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2019-10-16 18:37 , Processed in 0.044934 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表