VPS侦探论坛

 找回密码
 注册
查看: 185|回复: 1

github测试版反馈

[复制链接]
发表于 2019-12-11 16:39:03 | 显示全部楼层 |阅读模式



测试了一下组新版

--enable-zip不能用于php7.4

该参数在7.4应改为 --with-zip


请更新  谢谢

美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2019-12-11 20:25:39 | 显示全部楼层


暂时这个还没调整,因为php 7.4上libzip要求0.11以上版本,这边确定好大部分主要版本都能正常后就会调整上
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-3-29 10:53 , Processed in 0.085650 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表