VPS侦探论坛

 找回密码
 注册
查看: 144|回复: 1

WordPress无法配置Google Site Kit

[复制链接]
发表于 2020-4-1 16:39:52 | 显示全部楼层 |阅读模式



军哥你好。我今天在自己的WordPress网站安装Google Site Kit,在配置过程中,总是出现这个错误提示:“Unknown Error (code: http_request_failed)”。我以为是301跳转造成,试了取消虚拟主机conf的301,但是还是不行。后来我在Github看到说,有可能是API限制造成的(https://github.com/google/site-kit-wp/issues/4),可是我完全不知道阿里云ECS有什么API限制。你听说过吗?不好意思总来耽误军哥的时间,军哥是否提供付费服务呢?能请你帮忙调试吗?我这是个新的阿里云ECS主机的WordPress网站,除了配置LNMP一键安装包,再没有什么其他配置。
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-4-3 20:51:25 | 显示全部楼层


没用过这个插件,不清楚什么问题
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-5-31 17:51 , Processed in 0.043377 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表