VPS侦探论坛

 找回密码
 注册
查看: 298|回复: 5

lnmp安装失败

[复制链接]
发表于 2020-6-11 17:07:23 | 显示全部楼层 |阅读模式



lnmp安装到php时失败,mysql和Nginx安装成功

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-6-11 19:47:06 | 显示全部楼层


日志不完整,只到mysql安装部分,无法确定原因
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2020-6-11 21:07:23 | 显示全部楼层



我的也是PHP安装不上,1.7,1.6版的都存在同样的问题

PS。楼主要把操作系统,服务器类型之类的说清楚
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-6-12 10:15:45 | 显示全部楼层



本帖最后由 yihua2000 于 2020-6-12 10:17 编辑

centos7.6下有个逻辑上的问题,php7.4.6需要libzip>=0.11,却在安装脚本之前先安装了libzip0.10,故在此选项中,php安装失败。centos8没有试
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2020-6-12 10:27:43 | 显示全部楼层

顺便说一下,php又更新了php7.4.7,php7.3.19

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2020-6-12 12:34:09 | 显示全部楼层

yihua2000 发表于 2020-6-12 10:15
centos7.6下有个逻辑上的问题,php7.4.6需要libzip>=0.11,却在安装脚本之前先安装了libzip0.10,故在此选项 ...

centos 7带的libzip 就是0.10并不是什么逻辑问题
centos 8满足安装要求
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-9-30 22:58 , Processed in 0.070452 second(s), 31 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表