VPS侦探论坛

 找回密码
 注册
查看: 273|回复: 6

lnmp一键安装失败

[复制链接]
发表于 2020-6-14 19:34:20 | 显示全部楼层 |阅读模式



hecking ...
Nginx: OK
MySQL: OK
Error: PHP install failed.
Error: Apache install failed.
Sorry, Failed to install LNMP!
Please visit https://bbs.vpser.net/forum-25-1.html feedback errors and logs.
You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2020-6-14 19:35:55 | 显示全部楼层


链接:https://pan.baidu.com/s/1bWqK4UMpKwhca3KVWU3zwA
提取码:7e4p
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-6-14 19:36:34 | 显示全部楼层



上面是日志  新人求助
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-6-14 21:10:36 | 显示全部楼层



百度盘下不动,按反馈必读要求上传日志
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-6-15 21:24:59 | 显示全部楼层

http://tmp.link/f/5ee776ae58c6f

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

 楼主| 发表于 2020-6-15 21:25:09 | 显示全部楼层

licess 发表于 2020-6-14 21:10
百度盘下不动,按反馈必读要求上传日志

http://tmp.link/f/5ee776ae58c6f
发表于 2020-6-15 21:52:34 | 显示全部楼层

---> Package lvm2-libs.x86_64 7:2.02.186-7.el7_8.2 will be an update
--> Running transaction check
---> Package lvm2.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2.x86_64 7:2.02.186-7.el7_8.2 will be an update
--> Processing Dependency: device-mapper-persistent-data >= 0.7.0-0.1.rc6 for package: 7:lvm2-2.02.186-7.el7_8.2.x86_64
--> Running transaction check
---> Package device-mapper-persistent-data.x86_64 0:0.3.2-1.el7 will be updated
---> Package device-mapper-persistent-data.x86_64 0:0.8.5-2.el7 will be an update
--> Processing Conflict: initscripts-9.49.49-1.el7.x86_64 conflicts redhat-release < 7.5-0.11
--> Finished Dependency Resolution
Error: initscripts conflicts with redhat-release-server-7.0-1.el7.x86_64
You could try using --skip-broken to work around the problem
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
PackageKit-0.8.9-11.el7.x86_64 has missing requires of PackageKit-backend
rhn-check-2.0.2-5.el7.noarch has missing requires of yum-rhn-plugin >= ('0', '1.6.4', '1')
Loaded plugins: fastestmirror, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Repository base is listed more than once in the configuration

没正版RHEL授权的话不建议用RHEL,不如直接用centos省心省力
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-9-26 03:51 , Processed in 0.053834 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表