VPS侦探论坛

 找回密码
 注册
查看: 240|回复: 1

您们好 请问大佬们 mysql8无法安装 php-fpm无法运行 怎么办 ....

[复制链接]
发表于 2020-7-8 00:43:31 | 显示全部楼层 |阅读模式



您好 我的mysql8无法安装  php-fpm无法启动 希望你们帮忙 谢谢!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-7-8 08:50:44 | 显示全部楼层


mysql 8无法直接在centos 7上安装,论坛反馈必读和安装要求上都有说明,非要在centos 7上运行需要自己对系统的cmake、gcc依赖包进行手动调整,可以论坛搜索:cmake3

php安装报错“checking for fork... no
configure: error: pcntl: fork() not supported by this platform”
这个不清楚什么原因,我们这边测试的系统里没有遇到过该错误
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-8-10 03:57 , Processed in 0.098565 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表