VPS侦探论坛

 找回密码
 注册
查看: 196|回复: 2

军哥,哪个版本lnmp和nginx一样,支持任意版本安装升级的

[复制链接]
发表于 2020-9-1 15:13:02 | 显示全部楼层 |阅读模式



军哥,哪个版本的lnmp
可以单独安装mysql。并可以升级任意版本mysql,或者安装任意指定版本的mysql呢

美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-9-1 19:40:09 | 显示全部楼层


lnmp 1.4开始都支持单独安装数据库
只要是对应lnmp版本发行时间内的数据库版本,都可以通过升级脚本升降级,但是不同系统与mysql版本的兼容性都可能有问题,可以查看官网安装教程里的要求
任意版本的话不保证都能成功,自行找合适的安装包(不同mysql版本都不一样一般是含boost的)并自行修改脚本中的版本
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2020-9-4 13:51:11 | 显示全部楼层



好的谢谢 军哥,不是sql问题, 是my.ini配置错误,已解决了
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-9-30 00:48 , Processed in 0.053485 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表