VPS侦探论坛

 找回密码
 注册
查看: 309|回复: 1

升级 Wordpress 版本的时候需要 FTP

[复制链接]
发表于 2020-9-11 14:36:28 | 显示全部楼层 |阅读模式



军哥,我是使用 lnmp 1.7完整版安装包安装的 lnmp 环境,系统为 CentOS 7 64位,MySQL 5.7,   PHP 7.2   ,程序是 Wordpress ,我在升级  Wordpress 版本的时候遇到了 需要FTP才能升级,我上网上找了一下文件,有的说给网站目录加权限,有的说在 wp-config.php文件 中加代码
  1. define('FS_METHOD','direct');
复制代码

这两种方法我都试试了,我发现升级的时候还是需要 FTP信息,军哥,请帮我一下

https://www.wpcom.cn/tutorial/101.html      网上是解决 FTP 的方法





美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2020-9-11 19:28:22 | 显示全部楼层


和 wp-config.php 没关系

chown -R www:www 网站目录就行了
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2020-11-30 04:07 , Processed in 0.048881 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表