VPS侦探论坛

 找回密码
 注册
查看: 288|回复: 1

华为云鲲鹏下centos8安装lnmp失败

[复制链接]
发表于 2021-1-25 10:39:09 | 显示全部楼层 |阅读模式



本帖最后由 qingqi 于 2021-1-25 10:41 编辑

环境:华为云鲲鹏下centos8  
CentOS 8.0 64bit with ARM
日志见附件
Error: PHP install failed.
Sorry, Failed to install LNMP!
Please visit https://bbs.vpser.net/forum-25-1.html feedback errors and logs.
You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-1-25 13:22:04 | 显示全部楼层


Error:
Problem: conflicting requests
  - nothing provides libxml2(aarch-64) = 2.9.7-8.el8 needed by libxml2-devel-2.9.7-8.el8.aarch64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

不清楚什么问题到账的,你可以尝试
yum install yum-utils
package-cleanup --cleandupes
yum clean all
yum install libxml2-devel
试试看能否正常安装这个依赖包
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-2-25 01:25 , Processed in 0.049063 second(s), 27 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表