VPS侦探论坛

 找回密码
 注册
查看: 273|回复: 5

lnmp1.7 在阿里云 centOS 8.2 上安装不了

[复制链接]
发表于 2021-3-24 13:08:08 | 显示全部楼层 |阅读模式



lnmp1.7 在阿里云 centOS 8.2 上安装不了,系统换成8.0就可以了
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-3-24 13:18:20 | 显示全部楼层


没日志没法确定什么原因
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2021-3-25 00:47:23 | 显示全部楼层



本帖最后由 ritaswc 于 2021-3-25 00:50 编辑

军哥,阿里云centos8.2 编译安装存在卡死情况,配置1C2G、4C4G

网页控制面板提示硬盘读取打满了


目前安装步骤走到这里


top命令截图
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-3-25 08:34:08 | 显示全部楼层



mysql 5.7及以上版本对内存、cpu都要求很高,版本越高要求也越高,4C4G是肯定可以安装的、1C2G的话安装过程可能会卡死无响应
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2021-3-25 08:54:59 | 显示全部楼层

licess 发表于 2021-3-25 08:34
mysql 5.7及以上版本对内存、cpu都要求很高,版本越高要求也越高,4C4G是肯定可以安装的、1C2G的话安装过程 ...

确实有问题,特地买了个阿里云杭州I区按量计费的,装的是php7.1和mysql5.7  
lnmp1.5在centos7.1上面装这个一点问题都么有
我还是用旧版本和lnmp1.6吧

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

发表于 2021-3-25 22:44:36 | 显示全部楼层

这会儿 阿里云1C1G  CentOS7.9
lnmp 1.7 安装php71 mysql57 成功了
有可能是阿里云系统问题,但我不能确定
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-4-22 23:08 , Processed in 0.054386 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表