VPS侦探论坛

 找回密码
 注册
查看: 506|回复: 4

lnmp1.8 php 版本问题!!!

[复制链接]
发表于 2021-8-16 14:40:17 | 显示全部楼层 |阅读模式



看了一下sh代码,lnmp1.8在安装的时候指定的php版本是8.0.8,想请问一下在安装的过程中怎么指定到8.0.9(目前php官网放出来得最新版)
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-8-16 17:01:48 | 显示全部楼层


直接改掉这个版本号就行了
version.sh
main.sh
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2021-8-16 17:45:37 | 显示全部楼层



如果要自定义PHP版本需要自行下载对应PHP版本的 tar.bz2 源码包到lnmp安装包 src 目录下,同时自行修改 include/version.sh ,include/main.sh 改不改都行只影响前端显示
这些操作必须在安装lnmp前仅限操作,如果已经安装完成lnmp就只能通过升级脚本进行升级
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2021-8-31 17:58:21 | 显示全部楼层



licess 发表于 2021-8-16 17:45
如果要自定义PHP版本需要自行下载对应PHP版本的 tar.bz2 源码包到lnmp安装包 src 目录下,同时自行修改 inc ...

谢谢军哥
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-8-31 17:58:41 | 显示全部楼层

hutaoseven 发表于 2021-8-16 17:01
直接改掉这个版本号就行了
version.sh
main.sh

谢谢啦!

美国VPS、VPN、域名代购:http://shop63846532.taobao.com/

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-9-21 08:04 , Processed in 0.049317 second(s), 26 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表