VPS侦探论坛

 找回密码
 注册
查看: 299|回复: 2

lnmp一键安装包能不同网站选择不同的PHP版本吗

[复制链接]
发表于 2021-10-26 09:51:07 | 显示全部楼层 |阅读模式



lnmp一键安装包能不同网站选择不同的PHP版本吗,
现在有的程序不支持PHP7.0以上,有的程序又不支持PHP7.0以下,搞得一个VPS无法放这些网站
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2021-10-26 11:43:15 | 显示全部楼层


支持多php版本,https://lnmp.orghttps://lnmp.com 搜索:多PHP版本使用教程
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
 楼主| 发表于 2021-10-26 15:03:05 | 显示全部楼层



感谢军哥,完美解决了
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2021-11-28 20:08 , Processed in 0.042882 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表