VPS侦探论坛

 找回密码
 注册
查看: 287|回复: 2

一直用1.6版本,今天想加https报错,请问应该如何更新比较...

[复制链接]
发表于 2022-4-11 11:45:43 | 显示全部楼层 |阅读模式

是要把整个lnmp都升级,还是可以只升级这个脚本?如果只想升级这个脚本如何处理比较好?

报错的信息如下:
Starting create SSL Certificate use Let's Encrypt...
[Mon Apr 11 11:32:15 CST 2022] Using CA: https://acme.zerossl.com/v2/DV90
[Mon Apr 11 11:32:15 CST 2022] Create account key ok.
[Mon Apr 11 11:32:15 CST 2022] No EAB credentials found for ZeroSSL, let's get one
[Mon Apr 11 11:32:15 CST 2022] acme.sh is using ZeroSSL as default CA now.
[Mon Apr 11 11:32:15 CST 2022] Please update your account with an email address first.
[Mon Apr 11 11:32:15 CST 2022] acme.sh --register-account -m my@example.com
[Mon Apr 11 11:32:15 CST 2022] See: https://github.com/acmesh-official/acme.sh/wiki/ZeroSSL.com-CA
[Mon Apr 11 11:32:15 CST 2022] Please check log file for more details: /usr/local/acme.sh/acme.sh.log
Let's Encrypt SSL Certificate create failed!


美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2022-4-11 13:49:54 | 显示全部楼层


更新了最新版,搞定!
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2022-4-11 16:46:19 | 显示全部楼层

这种情况是acme.sh升级导致的

可以 /usr/local/acme.sh/acme.sh --register-account -m 你邮箱

或者下载lnmp1.8或1.9,然后 ./upgrade1.x-1.9 升级一下lnmp管理脚本
美国VPS推荐: 遨游主机LinodeLOCVPSKVMLAVPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-5-24 01:04 , Processed in 0.016342 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表