VPS侦探论坛

 找回密码
 注册
查看: 356|回复: 1

现在老版本软件,都无法安装了吗?

[复制链接]
发表于 2022-8-17 09:23:32 | 显示全部楼层 |阅读模式

比如apache2.2,php5.1,mysql5.0。
小鸡性能有限,带不起来新版。
如果想安装这些老软件,怎么弄呢?那个full包管用吗
美国VPS推荐: 遨游主机LinodeLOCVPS主机云VPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2022-8-17 13:43:26 | 显示全部楼层


选低版本的linux版本,如centos 6、7,ubuntu 14.04、16.04
和用不用full包没关系,full包主要用于离线安装及网络不好时
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-10-7 19:58 , Processed in 0.016049 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表