VPS侦探论坛

 找回密码
 注册
查看: 230|回复: 1

军哥求助,Debian11.4.0 安装 LNMP1.9,PHP版本报错

[复制链接]
发表于 2022-9-7 22:26:32 | 显示全部楼层 |阅读模式

军哥求助,Debian11.4.0 安装 LNMP1.9,PHP版本报错

PHP版本从7.1到8.1,都是报错


Install lower than PHP 7.1 is not supported on very new linux versions such as Ubuntu 19+, Debian 10, Deepin 20+, Fedora 29+ etc.

环境 VMware Workstation Pro 16 + Debian 11.4.0
Debian系统,内存4G,swap2G

军哥如何解决

同样的配置,之前还在搬瓦工的弱机上面安装成功过,是不是我用的系统版本太新了

美国VPS推荐: 遨游主机LinodeLOCVPS主机云VPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2022-9-8 09:20:09 | 显示全部楼层


只有在比较新的系统版本下选择安装 php 7.1(不含)以下版本才会出现这个提示,选择7.1到8.1都是不会有提示的
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-10-5 04:14 , Processed in 0.017252 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表