VPS侦探论坛

 找回密码
 注册
查看: 200|回复: 1

centos6.10使用lnmp1.9安装php7.4.x版本出错

[复制链接]
发表于 2022-9-23 14:00:42 | 显示全部楼层 |阅读模式

cenos6不能安装php7.4吗?
PHP 7.4 please use latest linux distributions!
美国VPS推荐: 遨游主机LinodeLOCVPS主机云VPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2022-9-23 19:22:56 | 显示全部楼层


要装的话可能需要将很多依赖包都升级才行,要升级哪些包的话就要根据php的报错信息进行升级对应的依赖包或者将报错的php模块移除但是可能会缺少某些模块而影响运行
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-10-5 04:03 , Processed in 0.016846 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表