VPS侦探论坛

 找回密码
 注册
查看: 150|回复: 1

lnmp1.9使用多php安装命令安装不了php5.6

[复制链接]
发表于 2022-11-16 10:18:56 | 显示全部楼层 |阅读模式

服务器配置:阿里云服务器2核 4G

系统:debian11.4
安装的lnmp1.9,安装一切正常,由于网站程序需要,使用./install.sh mphp 在lnmp1.9目录下按提示安装php5.6.40,按照结束启动时提示安装失败,日志我上传到附件,上传压缩文件总提示文件名包(555.zip)含敏感词被拒绝,麻烦军哥帮我看一下这个安装失败是什么原因,怎么解决


美国VPS推荐: 遨游主机LinodeLOCVPS主机云VPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2022-11-16 16:48:19 | 显示全部楼层


安装教程上有说明,“PHP 7.1.*以下版本不支持Ubuntu 19+、Debian 10+等等非常新的Linux发行版!”
要装的话目前最简单的方法就是舍弃一些模块,如intl,还有啥模块具体忘了可以去掉编译参数里的 --enable-intl 试试看看是否还有其他错误信息
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-12-3 00:06 , Processed in 0.044023 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表