VPS侦探论坛

 找回密码
 注册
查看: 121|回复: 1

腾讯云centos7安装MariaDB10.6失败

[复制链接]
发表于 2022-11-16 20:25:29 | 显示全部楼层 |阅读模式

安装日志 https://cowtransfer.com/s/c91fc1ffd6024a 点击链接查看 [ lnmp-install ] ,或访问奶牛快传 cowtransfer.com 输入传输口令 5rsmpd 查看;

美国VPS推荐: 遨游主机LinodeLOCVPS主机云VPS2EZ搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
发表于 2022-11-17 09:40:45 | 显示全部楼层


CMake Error at CMakeLists.txt:107 (CMAKE_MINIMUM_REQUIRED):
  CMake 3.0.0 or higher is required.  You are running version 2.8.12.2

系统版本太低不满足安装要求,非要用就只能自行进行升级cmake等依赖包,论坛有相关教程自行搜索
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2022-12-3 01:11 , Processed in 0.048983 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表