VPS侦探论坛

 找回密码
 注册
查看: 170|回复: 3

安装报错

[复制链接]
发表于 2022-12-8 17:21:41 | 显示全部楼层 |阅读模式

  1. <blockquote>(Reading database ... 31719 files and directories currently installed.)
复制代码

美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2022-12-8 18:25:51 | 显示全部楼层


补充错误log
lnmp-install.log
https://www.aliyundrive.com/s/67c4c8ybxj3
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2022-12-9 10:21:26 | 显示全部楼层

[+] Apt-get installing dependent packages...
Hit:1 http://mirrors.aliyun.com/ubuntu focal InRelease
Hit:2 http://mirrors.aliyun.com/ubuntu focal-security InRelease
Hit:3 http://mirrors.aliyun.com/ubuntu focal-updates InRelease
Hit:4 http://mirrors.aliyun.com/ubuntu focal-proposed InRelease
Hit:5 http://mirrors.aliyun.com/ubuntu focal-backports InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
bzip2 : Depends: libbz2-1.0 (= 1.0.8-2) but 1.0.8-5build1 is to be installed
libc6-dev : Depends: libc6 (= 2.31-0ubuntu9.9) but 2.35-0ubuntu3.1 is to be installed
             Depends: libc-dev-bin (= 2.31-0ubuntu9.9) but it is not going to be installed
             Depends: libcrypt-dev but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

你这ubuntu 22.04的系统设置一个ubuntu 20.04的源铁定是各种报错,肯定是装不了lnmp
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2022-12-9 10:45:30 | 显示全部楼层



          这 就很尴尬了   切个源试试 果然
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2023-2-2 16:55 , Processed in 0.046523 second(s), 16 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表