VPS侦探论坛

 找回密码
 注册
查看: 130|回复: 2

请问能不能安装多一个php版本?

[复制链接]
发表于 2023-3-10 20:43:31 | 显示全部楼层 |阅读模式

军哥好,现在安装的是lnmp1.9,php版本是8.0,结果站上有插件不支持8,请问能不能多安装一个php7.2然后可切换使用?感谢
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
 楼主| 发表于 2023-3-11 03:56:54 | 显示全部楼层


找到官网之前教程了,谢谢
Linux下Nginx+MySQL+PHP自动安装工具:https://lnmp.org
发表于 2023-3-11 10:46:18 | 显示全部楼层

lnmp模式的话是支持多php版本的,./install.sh mphp
具体可以查看官网教程
美国VPS推荐: 遨游主机LinodeLOCVPS主机云搬瓦工80VPSVultr美国VPS主机中国VPS推荐: 阿里云腾讯云。LNMP付费服务(代装/问题排查)QQ 503228080
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|VPS侦探 ( 鲁ICP备16040043号-1 )

GMT+8, 2023-3-27 16:20 , Processed in 0.044341 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表