打印

请教如何安装kloxo

请教如何安装kloxo

买好了linode,在后台安装了cenos 6.0,然后运行putty登陆,按照https://www.vpser.net/vps-cp/centos-linux-vps-kloxol-xadmin.html说明,
执行如下命令:
wget http://download.lxcenter.org/dow ... /kloxo-installer.sh
sh ./kloxo-installer.sh --type=master

然后出现了下面这样的代码,我按了很多y,还是一样的,请问这是什么情况,




Package yum-plugin-protectbase-1.1.30-10.el6.noarch already installed and latest                                                                              version
Nothing to do
YUM Gave Error... Trying Again...
Try again? [y/N]: y
Installing packages php-mbstring php-mysql which gcc-c++ php-imap php-pear php-d                                                                             evel lxlighttpd httpd mod_ssl zip unzip lxphp lxzend mysql mysql-server curl aut                                                                             oconf automake libtool bogofilter gcc cpp openssl pure-ftpd yum-protectbase...
Loaded plugins: fastestmirror, protectbase
Loading mirror speeds from cached hostfile
* base: mirror.trouble-free.net
* extras: mirror.trouble-free.net
* updates: mirrors.lga7.us.voxel.net
0 packages excluded due to repository protections
Setting up Install Process
Package php-mbstring-5.3.3-3.el6_2.6.i686 already installed and latest version
Package php-mysql-5.3.3-3.el6_2.6.i686 already installed and latest version
Package which-2.19-6.el6.i686 already installed and latest version
Package gcc-c++-4.4.6-3.el6.i686 already installed and latest version
Package php-imap-5.3.3-3.el6_2.6.i686 already installed and latest version
Package 1:php-pear-1.9.4-4.el6.noarch already installed and latest version
Package php-devel-5.3.3-3.el6_2.6.i686 already installed and latest version
No package lxlighttpd available.
Package httpd-2.2.15-15.el6.centos.1.i686 already installed and latest version
Package 1:mod_ssl-2.2.15-15.el6.centos.1.i686 already installed and latest versi                                                                             on
Package zip-3.0-1.el6.i686 already installed and latest version
Package unzip-6.0-1.el6.i686 already installed and latest version
No package lxphp available.
No package lxzend available.
Package mysql-5.1.61-1.el6_2.1.i686 already installed and latest version
Package mysql-server-5.1.61-1.el6_2.1.i686 already installed and latest version
Package curl-7.19.7-26.el6_1.2.i686 already installed and latest version
Package autoconf-2.63-5.1.el6.noarch already installed and latest version
Package automake-1.11.1-1.2.el6.noarch already installed and latest version
Package libtool-2.2.6-15.5.el6.i686 already installed and latest version
No package bogofilter available.
Package gcc-4.4.6-3.el6.i686 already installed and latest version
Package cpp-4.4.6-3.el6.i686 already installed and latest version
Package openssl-1.0.0-20.el6_2.1.i686 already installed and latest version
No package pure-ftpd available.
Package yum-plugin-protectbase-1.1.30-10.el6.noarch already installed and latest                                                                              version
Nothing to do
YUM Gave Error... Trying Again...
Try again? [y/N]:

TOP

kloxo不支持centos 6

TOP

谢谢回复,我重新装个centos 5.6试试,

TOP

kloxo支持CentOS 5.5 32bit系统吗?

TOP