Board logo

标题: 阿里云服务器 安装lnmp的时候跳过Apache 版本选择 直接安装 [打印本页]

作者: 1032854129    时间: 2017-8-1 22:40     标题: 阿里云服务器 安装lnmp的时候跳过Apache 版本选择 直接安装

阿里云服务器 安装lnmp的时候跳过Apache 版本选择 直接安装  怎么回事啊
作者: 1032854129    时间: 2017-8-1 22:55

少了个选择Apache 版本
提示 "Press any key to install...or Press Ctrl+c to cancel" 后,按回车键确认开始安装。 安装好几次出现的问题就是  nginx 里面域名换了  域名解析正常,但是访问域名就是空白什么不提示
作者: 1032854129    时间: 2017-8-2 08:54     标题: 没人回一下啊!

没人回一下啊!
作者: licess    时间: 2017-8-2 12:21

你安装时输入的lnmp模式肯定时不会有apache的,lnmpa或lamp才有apache模式,自行阅读官网安装教程 https://lnmp.org/install.html
作者: 1032854129    时间: 2017-8-2 14:03     标题: 回复 4# 的帖子

php的运行环境是不是必须的安装apache
作者: licess    时间: 2017-8-2 17:05     标题: 回复 5# 的帖子

没人说过必须要用apache,各个模式你想用哪个装哪个




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0