Board logo

标题: LNMP 1.4可以实现安装多个版本的PHP,但是不同版本的PHP.ini文件配置也不同,如何配置? [打印本页]

作者: sanychen    时间: 2017-10-10 10:48     标题: LNMP 1.4可以实现安装多个版本的PHP,但是不同版本的PHP.ini文件配置也不同,如何配置?

LNMP 1.4可以实现安装多个版本的PHP,但是不同版本的PHP.ini文件配置也不同,或者不同网站对应安装PHP版本php.ini文件也不同,在哪里配置呢?
只在 /usr/local/php/etc下找到一个php.ini文件
作者: licess    时间: 2017-10-10 12:47

多PHP版本目录 : /usr/local/php5.5/ 其他版本前面5.5的版本号换成其他即可




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0