Board logo

标题: 升级PHP问题 [打印本页]

作者: 麻辣小龙虾    时间: 2018-2-8 17:10     标题: 升级PHP问题

使用一键安装时选择了安装了5.2的PHP,如何升级PHP到一件安装包里面的5.5
作者: licess    时间: 2018-2-8 19:04

官网上有详细的升级教程,https://lnmp.org
作者: 麻辣小龙虾    时间: 2018-2-9 12:13     标题: 军哥,军哥

军哥,官网上的教程好像是升级网络上的,不是升级本来资源包里的。我想升级到一键lnmp里面自带的PHP
作者: licess    时间: 2018-2-9 13:49     标题: 回复 3# 的帖子

没大明白你的意思,升级脚本可以升级到任意已发行的稳定版
作者: 麻辣小龙虾    时间: 2018-2-9 14:28     标题: 回复 4# 的帖子

升级脚本应该是通过网络下载相应的PHP版本来升级的。我现在是想升级PHP5.2到PHP5.5(一键lnmp里面的)。一键lnmp已经下载到本地。想不再通过网络下载PHP,使用一键lnmp里面的PHP来升级。
作者: licess    时间: 2018-2-10 11:28     标题: 回复 5# 的帖子

只要你自己下载好tar.bz2或tar.gz 格式的php源码包 到安装包 src 目录下就行




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0