Board logo

标题: 1.4LNMPA配置ssl出现问题 [打印本页]

作者: yy85661840    时间: 2018-7-8 14:01     标题: 1.4LNMPA配置ssl出现问题

按照教程配置,自己的ssl,重启出现问题提示
nginx: [emerg] the "http2" parameter requires ngx_http_v2_module in /usr/local/nginx/conf/vhost/www.zshypt.com.conf:4该怎么解决。
作者: licess    时间: 2018-7-8 20:13     标题: 回复 1# 的帖子

你的nginx版本肯定不是lnmp1.4自带的版本,默认自带的nginx版本肯定是支持http2的,你的nginx版本肯定低于1.9.4
作者: yy85661840    时间: 2018-7-8 20:46

我是用1.4lnmpa安装配置的环境啊
作者: licess    时间: 2018-7-9 08:31

你自己nginx -V 看一下
作者: yy85661840    时间: 2018-7-9 09:28

谢谢军哥,现在找到问题了,怎么恢复到不适用ssl的状态呢,配置文件未备份·1··
作者: yy85661840    时间: 2018-7-9 09:32

我的版本好像是 1.12.1




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0