Board logo

标题: lnmp1.4 切换 epel-release 后立马php 版本立马变了 [打印本页]

作者: 18911908976    时间: 2018-11-7 15:35     标题: lnmp1.4 切换 epel-release 后立马php 版本立马变了

lnmp.14  安装的 php7-1-7
执行了:  286  yum clean all
  287  yum makecache
  288  cd /root/
  289  yum install GeoIP-devel
  290  yum install epel-release
  291  yum install geoip-devel


原来是 epel-release-7-11.noarch
系统是 centos6.8

变成了  epel-release-6-8.noarch

发现 php 版本 立马 变成了 php5.3
作者: licess    时间: 2018-11-7 19:44

有可能是通过 yum install 命令安装了php模块组件之类的导致安装上了新的php版本




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0