Board logo

标题: lnmp1.4 升级PHP失败 [打印本页]

作者: rdisme    时间: 2018-11-8 13:15     标题: lnmp1.4 升级PHP失败

按照官方升级方法进行升级,
现版本 7.0 升级至 7.2,
升级完成之后,重启lnmp,
网站报502,
查看错误日志
13669#0: *1 connect() to unix:/tmp/php-cgi.sock failed (2: No such file or directory) while connecting to upstream, client
不懂如何解决,也不敢乱搞,
按照官方说明,恢复PHP版本,重启,访问正常了。。。
作者: rdisme    时间: 2018-11-8 14:50

解决了,参考 https://www.imydl.tech/lnmp/185.html
作者: licess    时间: 2018-11-8 15:56

1.4是不支持升级php 7.2的,可以参考:https://bbs.vpser.net/thread-16862-1-1.html#pid52559
或使用1.5




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0