Board logo

标题: lnmp多版本PHP升级问题 [打印本页]

作者: qxzg    时间: 2018-12-4 20:00     标题: lnmp多版本PHP升级问题

比如我同时用lnmp安装了php7.2,7.1和5.6,但执行./upgrade.sh php的时候好像只能升级一开始安装lnmp时的那个php(我这里是7.2),而我后装的两个(指7.1和5.6)都是不能升级的。
因为我看提示是Current PHP Version:7.2.12,所以也不敢直接输入7.1的新版本号,怕把7.2给覆盖了
作者: licess    时间: 2018-12-6 11:50

不支持升级多php的版本




欢迎光临 VPS侦探论坛 (http://bbs.vpser.net/) Powered by Discuz! 6.0.0