打印

lnmp1.2版本安装GBK版本的discuz X3.2乱码

我跟楼主一样问题,解决办法是:修改/usr/local/php/etc/php.ini文件 default_charset = ""
我们这里也不要写GBK编码,你写了后这台服务器如果安装UTF-8编码程序有又有问题,所以我们都不写,让自动默认。

TOP