打印

不能安装插件Jetpack

没有具体curl返回的错误信息的话不好说

centos 6的话有可能是因为curl自带的是nss而不是openssl,如果访问https网站可能会报错,可以
wget http://soft.vpser.net/lib/curl/curl-7.51.0.tar.bz2
tar jxf curl-7.51.0.tar.bz2
cd curl-7.51.0
./configure --prefix=/usr --enable-ares --without-nss --with-ssl
make && make install
ldconfig
再重启php-fpm,再试试前面你的激活操作看看

第二种方法修改 lnmp1.4 目录下的 include/php.sh 将 if [[ "${DISTRO}" = "CentOS" && "${Is_ARM}" = "y" ]];then 改成 if [[ "${DISTRO}" = "CentOS" || "${Is_ARM}" = "y" ]];then 然后用升级脚本重新安装一下php再试试看看

TOP